AnsweredAssumed Answered

Upgrading to Tomcat 7.0.55, as 7.0.53 is vulnerable

Question asked by sunnysharma on Mar 2, 2015
Latest reply on Jul 21, 2015 by dirigible
Alfresco CE version 5.0.x comes with Tomcat version 7.0.53, which according to a report is vulnerable to SSL exploits: http://www.tenable.com/plugins/index.php?view=single&id=77475

I am guessing that even the enterprise version comes with same Tomcat version. Is there a way to upgrade the Tomcat version to 7.0.55?

Outcomes