AnsweredAssumed Answered

[SOLVED] Alfreso cant login after fresh-install (while everything seems OK)

Question asked by visionnetcomhk on Mar 19, 2015
environment:
ubuntu server 12.04 64-bit
alfresco 5.0c community (fresh install)
mysql, openJDK, tomcat…

installation:
i ran the install script ("https://github.com/loftuxab/alfresco-ubuntu-install"), everything was running OK, but i cant login with default admin/admin

Situation:
http://localhost/alfresco/webdav  –> OK
http://localhost:8080/alfresco/ –> OK (loaded with "Welcome to Alfresco ")
http://localhost:8080/share       –> authentication details not recognized or Alfresco not available at this time.
http://localhost/share            –> authentication details not recognized or Alfresco not available at this time.

Checkup:

JAVA: (shall be OK)
OpenJDK Runtime Environment (IcedTea 2.5.4) (7u75-2.5.4-1~precise1)
OpenJDK 64-Bit Server VM (build 24.75-b04, mixed mode)
- checked with some other java based application, it is running ok

Tomcat: (shall be OK)
- (coz i can access the site)

MySQL: (shall be OK)
- checked mysql username table, with "alfresco" account
- checked mysql database, with "alfresco" database
- checked "alfresco" user account table, with admin/admin as qid 4/12 (namely: 209c6174da490caeb422f3fa5a7ae634)

alfresco.log
- only openoffice connection is with minor error, i guess
- everything else shall be ok, i guess

###
[SOLUTION]

checked: share-config-custom.xml

fixed the hostname issue… solved myself -.-

leave this post as reference to others

kenneth
###




Attachments

Outcomes