AnsweredAssumed Answered

Problema de Trabajos de replicación

Question asked by fjsobrino on May 11, 2015
Latest reply on May 12, 2015 by fjsobrino
Buenos días a tod@s,

Tengo un problema para ejecutar la transferencia. Quiero explicaros como he hecho para crear un trabajo de replicación:

1- He copiado identificador de repositorio para ponerlo en el archivo de “share-config.xml”
<php>
<share-url repositoryId="xxxxxxxxxxx-xxxx-xxxx-xxxx-xxxxxxxxxx"> http://AlfrEjemplo/share/</share-url>
</php>

2- He abierto el archivo “alfresco-global.properties” para poner dos parámetros “replication.enabled=true” y “transferservice.receiver.enabled=true” y he reiniciado el servicio de alfresco

3- He creado una carpeta de transferencia => Repositorio > Diccionario de Datos> Transferencias> Grupos de destino de transferencia > Grupo predeterminado y también he editado las propiedades establecemos la configuración

4- He configurado el trabajo de replicación a través de la consola de administración y he ejecutado el trabajo.

Por lo tanto, me ha salido el error del trabajo de replicación:

Estado
Último trabajo resultó fallido. Trabajo iniciado: Lun 11 May 2015 10:54:59 Finalizado: Lun 11 May 2015 10:55:02
04110168 Error executing transfer - Class {http://www.alfresco.org/model/datalist/1.0}MVirtual has not been defined in the data dictionary



Tengo tres maquinas virtuales de alfresco, he probado las dos de alfresco y se conectan perfecto pero intenté conectar con otra de alfresco, me ha salido este error. Estaba investigando el problema de conexión y no dice nada, por eso no sé cuál es el problema, ¿puede ser problema del IP de la maquina virtual o el del puerto de la dirección o algo así?

Te adjunto del archivo del error.

Muchas gracias de antemano

Outcomes