AnsweredAssumed Answered

Error after restoring from snapshot on Google Cloud

Question asked by villdre on May 14, 2015
Hello All

I am running Alfresco Community 5.0 on Google Cloud, with multi-tenant environment setup – 2 tenants created. Operating System is Ubuntu 15.

Full version details:
Alfresco Community v5.0.0 (d r99759-b2) schema 8022
Spring Surf and Spring WebScripts - v5.0.0 (Release)


Steps leading to error:
1. Logged on as admin of one tenant
2. Created a site
3. Uploaded a document into the site
4. Took a snapshot of the disk in Google Cloud console
5. Created a new VM with higher CPU and RAM specs, and used above snapshot to restore its disk
6. Alfresco is working on the new VM - I am able to login to the above created tenant using the admin password
7. When I try to open a document I previously uploaded, I get the following error message:

"This document is now located in site . We will redirect you to this site shortly."

Same error appears if I upload a new document and try to access that document. I have tested this with PowerPoint, MS Word and PDF files. No luck even if I create a new site and upload a document there.

Any ideas why this might be and what can be done to resolve it?
I tried restarting Alfresco - no difference.

Thanks
Vipul.

Outcomes