AnsweredAssumed Answered

Old plugins supported on newer alfresco community ?

Question asked by shripatel on May 25, 2015
Latest reply on May 26, 2015 by shripatel
I am new to Alfresco, i have installed Alfresco community 5.0 d,

i want to install a good annotator addon, currently i feel only groupdocs is available. But groupdoc addon is supported for alfresco 4.0.x can i install it in 5.0 d with some changes or as is ? please guide.

sorry,if i am breaking any rule but i searched could not find anything relavant.

Outcomes