AnsweredAssumed Answered

Failed To Authenticate

Question asked by carnold on May 27, 2015
Latest reply on Jul 27, 2015 by mikeh
Latest mobile app on iphone 8.3 ios. When i try to configure the app for our alfresco community server, i get "failed to authenticate. Contact your admin…". Our alfresco is reacheable at https://share.domain.tld and https://alfresco.domain.tld which goes through our apache reverse proxy fine. On the local LAN, alfresco is reachable at https://ip:8443/share and https://ip:8443/alfresco. I tried to configure the app while the phone was on our wireless and used the http://ip:8443 but got the same error. I also read where you had to add /cmis to the service line in the app, did that and tried all ways to access our server and got the same error. Is there a bug in the app or am i doing something wrong?

After a little more searching i found:
https://forums.alfresco.com/comment/149481#comment-149481
MikeH says you need to put in the proxyName and proxyPort which i did but still get the same error. We are using mod_jk and entered the proxyName and proxyPort to the 8009 connector then restarted, still get the same error. Surely we are not the only ones with this setup? We are using a godaddy cert, not self-signed

Outcomes