AnsweredAssumed Answered

Alfresco Community 5.0.d not reachable by ipad

Question asked by ibaxx on Jun 17, 2015
Latest reply on Jun 18, 2015 by mikeh
Hello,

i have set up Alfresco on ubuntu and also tried on Windows 7.
At the moment only the ubuntu version is running!

I can reach the web interface ip:8080/alfresco by all other windows based pcs in the network.
Only my Ipad did not get any response on browsing that address!

The ipad is in the same network on the same ap my notebook is connected by!

When I setup the Alfresco app it get an error that it cant save the profile!
Whats wrong?

the app is configured like that:

username: admin
pw: same I use on firefox on windows
hostname: same IP
description: tried different and leave blank
https: off

sync data: yes
port: tried 8080 and 80
service document: tried
/alfresco
/alfresco/api/-default-/public/cmis/versions/1.1/browser
/alfresco/api/-default-/public/cmis/versions/1.1/atom

client certificate: leave blank


I think the problem is on server, what is configuered wrong? what I can try?
or is the ios browser not able to load the page in fact of java script or something else?
but the schould be another error as server not responding?

Regards
Ingo

Outcomes