AnsweredAssumed Answered

Alfresco 2.1(479) on Iphone 4s 7.1.2 exits unexpectedly

Question asked by jpbuttet on Jun 18, 2015
Latest reply on Jun 18, 2015 by jpbuttet
Hello,

I just updated a perfectly working Alfresco client to the new (2.1 (479) version.
The phone is iPhone 4s 7.1.2
The working client version was the previous version released on AppStore.
The new one  (2.1(479)) exited unexpectedly upon application launch.

I've tried following:

Uninstall and reinstall the application on the iPhone.
With the clean installation, the application exits unexpextedly without reporting any error message each timne I try to register a new account on iPhone.

I have also tried some dummy parameters, the application keeps exit when I press the register button.

I have my own alfresco server running Alfresco Community v5.0.0
(c r91299-b145) schema 8009 on unbuntu OS.

Any help would be appreciated.

By the way I'd like to congratulate the people that have been investing theirtime working on such a wonderful product (phone client & server)

Best regards.


Jean-Pierre

Outcomes