AnsweredAssumed Answered

Which JDBC driver

Question asked by amandine.b on Jun 23, 2015
Hello,

I'm using an Alfresco 4.2.f (community) with a PostgreSQL Database version 8.4.

I was wondering which version of jdbc driver do I have to use ? The 8.4 version or the 9.0 given by Alfresco ?

Is there a difference between putting the JDBC driver into the "shared/lib" directory and the "lib" directory (into a Tomcat) ?

Thanks a lot,

Regards.

Outcomes