AnsweredAssumed Answered

Alfresco 5.0 with Oracle 11g

Question asked by binnyg on Jul 1, 2015
Latest reply on Jul 2, 2015 by mrogers
We are in production with Alfresco 4.1.6 and Oracle 11g. We are planning to upgrade Alfresco to 5.0 but upgrading Oracle from 11g to 12c is not possible at this time.

From the document(https://www.alfresco.com/cmis/views/workspace%253A%252F%252FSpacesStore%252F14284638-0222-4871-8b06-66a5a378cd5a) Alfresco supports 12c.

Here are couple of questions.

1. Do you foresee any issues if we use Oracle 11g with Alfresco 5.0?
2. Do you support Oracle 11g with Alfresco 5.0?

Thanks
Binesh Gummadi

Outcomes