AnsweredAssumed Answered

Activiti Installation leads to login problems

Question asked by calvin123 on Jul 8, 2015
Hi all,

I just installed the Alfresco Enterprise 5.0.1 trial version and additionally I installed the Activiti Share Connector 1.2.2.
For the installation process I followed the instructions on this site <a href="http://docs.alfresco.com/activiti/topics/sc-install-demo.html">http://docs.alfresco.com/activiti/topics/sc-install-demo.html</a>, but now I have problems connecting to the Alfresco repository.

I cannot select a target path for documents uploaded in a process.
And I cannot logon to Alfresco using the normal admin account. The error message is (translated into english): "authentification info are wrong or Alfresco is not available"
I think the problem occurs after installing the amp files. I tried to logon after every step in the installation guide and that is the point where it breaks. From what I have seen in the AMP files LDAP is configured as authentication source. And that seems to fail.
Can anyone advise?


Here are some records from the logs:

alfrescotomcat-stderr.2015-07-08.log

Error deploying configuration descriptor C:\Alfresco\tomcat\conf\Catalina\localhost\solr4.xml


localhost.2015-07-08.log

Error configuring application listener of class org.apache.myfaces.webapp.StartupServletContextListener
java.lang.NoClassDefFoundError: javax/faces/context/ExternalContext


catalina.2015-07-08.log

Error deploying configuration descriptor C:\Alfresco\tomcat\conf\Catalina\localhost\solr4.xml
java.lang.IllegalStateException: ContainerBase.addChild: start: org.apache.catalina.LifecycleException: Failed to start component [StandardEngine[Catalina].StandardHost[localhost].StandardContext[/solr4]]


Thanks for reading
Stefan

Outcomes