AnsweredAssumed Answered

Anyone running Alfresco 5.0.x with Windows Server 2008 R2?

Question asked by mpeters on Aug 10, 2015
Hi,

we want to upgrade from Alfresco 4.2.4 EE to 5.0.x. Currently we run Alfresco on <em>Windows Server 2008 R2 Enterprise</em>. The document "Supported Platforms for Alfresco Enterprise 5.0.x" (https://www.alfresco.com/de/cmis/views/workspace%253A%252F%252FSpacesStore%252F14284638-0222-4871-8b06-66a5a378cd5a) tells, that we need <em>Windows Server 2012 R2 x64</em>. But due to strategic planings our company won't upgrade our servers to Windows 2012 in the near and middle far future.

Has anyone got some experiences in (successfully) running Alfresco 5.0.x on Windows Server 2008 R2 Enterprise? Are there any specific (known) reasons causing this combination going to fail? Or is it just untested and therefore not recommended in the official Alfresco documentation?

Any hints are welcome. Thanks!

Kind regards
Markus

Outcomes