AnsweredAssumed Answered

maven amp plugin

Question asked by thomasg on Sep 24, 2015
Latest reply on Sep 28, 2015 by thomasg
Hi, I'm trying to use the maven amp plugin but got the following error:

[ERROR] Failed to execute goal on project alf-timesheet-server: Could not resolve dependencies for project com.leftmotif:alf-timesheet-server:amp:1.0-SNAPSHOT: The following artifacts could not be resolved: org.alfresco:alfresco-repository:jar:config:5.0.d, org.alfresco:alfresco-data-model:jar:config:5.0.d: Could not find artifact org.alfresco:alfresco-repository:jar:config:5.0.d in alfresco-public (https://artifacts.alfresco.com/nexus/content/groups/public) -> [Help 1]

Did I miss something?
Thanks,
Thomas

Outcomes