AnsweredAssumed Answered

Alfresco 5.0.a minimum requirement

Question asked by henrychoi_yw on Oct 14, 2015
I want to ask what's the minimum requirement to install Alfresco 5.0.a ?
I do get POST and READ timeout all the time.

Thanks
Henry

Outcomes