AnsweredAssumed Answered

Alfresco 5.0.d & Solr 5 compatibility?

Question asked by housni on Nov 9, 2015
Latest reply on Nov 9, 2015 by housni
Hi,
I'm using Alfresco 5.0.d on my Ubuntu box. It works great with Solr 4.

I want to have Alfresco work with Solr 5.

Backstory:
I want to eventually have Solr 5 index both my Drupal and Alfresco content which is why I want this (Drupal is using Solr 5).

I Googled this and even searched this forum but see no mention of Solr 5 with Alfresco. I'm assuming this is because Solr 5 is new.
Is this possible? If so, are the installation steps different?

Thanks!

Outcomes