AnsweredAssumed Answered

Any issues running Alfresco Enterprise 4.0.2.44 on Ubuntu Server 14.04 LTS?

Question asked by dnallsopp on Jan 6, 2016
We've been running Alfresco Enterprise 4.0.2 (currently 4.0.2.44) for some years on Ubuntu Server 12.04 LTS - is anyone running this version of Alfresco on the newer Ubuntu 14.04 LTS? Are there any issues with migrating?

Just looking ahead to when support for Ubuntu 12.04 runs out…

(Just for info, we are not planning to upgrade to a newer Alfresco because a) we have a variety of customisations that might not trivially port to a later version, and b) this part of the system is due to be replaced, so we don't want to invest a load of time on it!).

Outcomes