AnsweredAssumed Answered

What are the minimal requirements for Aflresco 201605

Question asked by raaftjon on Oct 14, 2016
Latest reply on Oct 17, 2016 by jpotts

Hello

In the "Alfresco Community Edition 201605 GA Release Notes" is written that the prerequisite for Aflresco 201605 are the following:

  • DB: MySQL 5.6 or PostgreSQL 9.4.4
  • App Server: Tomcat 7
  • Java Version: JDK 8
  • LibreOffice 4.4

Are these the minimum requirements?

Or it is possible to running with PostgreSQL 9.2 and LibreOffice 4.3.7?

 

Best regards

Jonas

Outcomes