AnsweredAssumed Answered

Hello! Is 64-bit mandatory? I want to install alfresco on 32-bit VM

Question asked by afell on Oct 30, 2016
Latest reply on Nov 3, 2016 by afell

That is. I had some troubles with setting up 64-bit virtual machine. Does anybody tried to install alfresco-community-installer-201609-EA-linux-x64.bin  on 32-bit linux?

Thanks.

Outcomes