AnsweredAssumed Answered

Failed to find I18N message key

Question asked by maperez on Nov 16, 2016
Latest reply on Nov 17, 2016 by angelborroy

Hola! Buenos días!

 

En una instalación limpia de un Alfresco One 4.2.6, hemos instalado un AMP que esta funcionando bien en una 3.4.14. Se ha instalado sin errores, aunque no se visualizan correctamente las propiedades por la interfaz web... entendemos que por el siguiente mensaje de warning:

 

WARN [web.app.ResourceBundleWrapper] [http-apr-8080-exec-5] Failed to find I18N message key: xx.xx.xx for locale: es_ES

 

¿Falta algún tema de configuración del lenguaje en la nueva instalación de Alfresco? ¿o es porque no se ha compilado el AMP en el nuevo Alfresco?

 

Muchas gracias.

Saludos.

Outcomes