AnsweredAssumed Answered

Problem with installing of Eclipse Designer.

Question asked by al_lv on Nov 4, 2010
Latest reply on Nov 12, 2010 by tiesebarrell
Hallo,

I tried to install the Eclipse Designer as it described hier: http://activiti.org/userguide/index.html#eclipseDesignerInstallation
and i get folowing Error:
Cannot complete the install because one or more required items could not be found.
  Software being installed: Activiti Eclipse BPMN 2.0 Designer 0.5.1 (org.activiti.designer.feature.feature.group 0.5.1)
  Missing requirement: EMF Edit 2.6.0.v20100614-1136 (org.eclipse.emf.edit 2.6.0.v20100614-1136) requires 'bundle org.eclipse.core.runtime [3.6.0,4.0.0)' but it could not be found
  Cannot satisfy dependency:
    From: Activiti Eclipse BPMN 2.0 Designer 0.5.1 (org.activiti.designer.feature.feature.group 0.5.1)
    To: org.eclipse.emf.feature.group [2.6.0.v20100614-1136]
  Cannot satisfy dependency:
    From: EMF Edit 2.6.0.v20100614-1136 (org.eclipse.emf.edit.feature.group 2.6.0.v20100614-1136)
    To: org.eclipse.emf.edit [2.6.0.v20100614-1136]
  Cannot satisfy dependency:
    From: EMF - Eclipse Modeling Framework Runtime and Tools 2.6.0.v20100614-1136 (org.eclipse.emf.feature.group 2.6.0.v20100614-1136)
    To: org.eclipse.emf.edit.feature.group [2.6.0.v20100614-1136]

What is wrong hier? What did I wrong?

I use Eclipse Galileo.

Alexej

Outcomes