AnsweredAssumed Answered

Plugin not compatible with Springsource toolkit

Question asked by wolpert on Dec 21, 2010
Latest reply on Aug 7, 2011 by trademak
The Springsource tool suite (STS) variant of eclipse will not run the activiti plugin. Specifically, STS 2.5.0 mostly worked with the plugin, as you could create a diagram but couldn't export the XML file. STS 2.5.1 made it impossible to create a diagram at all.

This is not unique to Activiti Designer, as the android SDK does not work with STS either.

Outcomes