AnsweredAssumed Answered

Myeclipse install activiti bpmn 2.0 designer

Question asked by jerry1 on Jan 14, 2011
Latest reply on Nov 1, 2012 by mcumbay
myeclipse version :
MyEclipse Enterprise Workbench

Version: 9.0M1
Build id: 9.0M1-20101008

© Copyright Genuitec, L.L.C. 2000-2010.  All rights reserved.
Visit http://www.myeclipseide.com/

This product includes software developed by the following
Eclipse Foundation http://www.eclipse.org/
Apache Software Foundation http://www.apache.org/

when install activiti bpmn 2.0 designer
http://activiti.org/designer/update

just choose activiti eclipse bpmn 2.0 designer for install

prompt out message as below:

  Software being installed: MyEclipse 9.0 M1 (Profile) 2.0.0.0000000004 (com.poweredbypulse.profile-1363782-rmb-1511931 2.0.0.0000000004)
  Only one of the following can be installed at once:
    XSD Edit 2.6.0.v20100914-1218 (org.eclipse.xsd.edit 2.6.0.v20100914-1218)
    XSD Edit 2.6.0.v20100614-1136 (org.eclipse.xsd.edit 2.6.0.v20100614-1136)
  Cannot satisfy dependency:
    From: MyEclipse Base 9.0.0.me201010111810 (com.genuitec.myeclipse.base.feature.group 9.0.0.me201010111810)
    To: org.eclipse.xsd.edit.feature.group [2.6.0.me201010111810]
  Cannot satisfy dependency:
    From: MyEclipse Enterprise Workbench 9.0.0.me201010111810 (com.genuitec.myeclipse.enterprise.workbench.feature.group 9.0.0.me201010111810)
    To: com.genuitec.myeclipse.base.feature.group [9.0.0.me201010111810]
  Cannot satisfy dependency:
    From: MyEclipse 9.0 M1 (Profile) 2.0.0.0000000004 (com.poweredbypulse.profile-1363782-rmb-1511931 2.0.0.0000000004)
    To: com.genuitec.myeclipse.enterprise.workbench.feature.group [7.9.100,10.0.0)
  Cannot satisfy dependency:
    From: MyEclipse 9.0 M1 (Profile) 2.0.0.0000000004 (com.poweredbypulse.profile-1363782-rmb-1511931 2.0.0.0000000004)
    To: org.activiti.designer.feature.feature.group 0.0.0
  Cannot satisfy dependency:
    From: Activiti Eclipse BPMN 2.0 Designer 0.6.0 (org.activiti.designer.feature.feature.group 0.6.0)
    To: org.eclipse.xsd.edit [2.6.0.v20100914-1218]
  Cannot satisfy dependency:
    From: XSD Edit 2.6.0.me201010111810 (org.eclipse.xsd.edit.feature.group 2.6.0.me201010111810)
    To: org.eclipse.xsd.edit [2.6.0.v20100614-1136]

please show me the way to install it from myeclipse, i can install it successful in eclipse helios version.

Outcomes