AnsweredAssumed Answered

Problem with installing of Eclipse Designer:(

Question asked by neowang on Feb 10, 2011
Latest reply on Feb 11, 2011 by neowang
I tried to install the Eclipse Designer as it described hier:
http://www.activiti.org/userguide/index.html#eclipseDesignerInstallation

i get folowing Error:


Cannot complete the install because of a conflicting dependency.
  Software being installed: Activiti Eclipse BPMN 2.0 Designer 0.7.0 (org.activiti.designer.feature.feature.group 0.7.0)
  Software currently installed: Eclipse IDE for Java EE Developers 1.3.0.20100617-0521 (epp.package.jee 1.3.0.20100617-0521)
  Only one of the following can be installed at once:
    WST Common UI 3.2.0.v201005241600-7C78FPcEdhO_mXOgHjYfp_JwVrN5 (org.eclipse.wst.common_ui.feature.feature.jar 3.2.0.v201005241600-7C78FPcEdhO_mXOgHjYfp_JwVrN5)
    WST Common UI 3.2.1.v201007071800-7C78FPeEdhO_mXTfFk_fp_K1Y5PB (org.eclipse.wst.common_ui.feature.feature.jar 3.2.1.v201007071800-7C78FPeEdhO_mXTfFk_fp_K1Y5PB)
    WST Common UI 3.2.2.v201008091400-7C78FPhEdhO_mXde7kbap_K7X1Qt (org.eclipse.wst.common_ui.feature.feature.jar 3.2.2.v201008091400-7C78FPhEdhO_mXde7kbap_K7X1Qt)
  Cannot satisfy dependency:
    From: Eclipse IDE for Java EE Developers 1.3.0.20100617-0521 (epp.package.jee 1.3.0.20100617-0521)
    To: org.eclipse.epp.package.jee.feature.feature.group [1.3.0.20100617-0521]
  Cannot satisfy dependency:
    From: Activiti Eclipse BPMN 2.0 Designer 0.7.0 (org.activiti.designer.feature.feature.group 0.7.0)
    To: org.eclipse.wst.xml_ui.feature.feature.group [3.2.0.v201005241510-7H7AFUIDxumQGOb7ocjUR2Pvz-28]
  Cannot satisfy dependency:
    From: Java EE IDE Feature 1.3.0.20100617-0521 (org.eclipse.epp.package.jee.feature.feature.group 1.3.0.20100617-0521)
    To: org.eclipse.wst.web_ui.feature.feature.group 0.0.0
  Cannot satisfy dependency:
    From: WST Common UI 3.2.0.v201005241600-7C78FPcEdhO_mXOgHjYfp_JwVrN5 (org.eclipse.wst.common_ui.feature.feature.group 3.2.0.v201005241600-7C78FPcEdhO_mXOgHjYfp_JwVrN5)
    To: org.eclipse.wst.common_ui.feature.feature.jar [3.2.0.v201005241600-7C78FPcEdhO_mXOgHjYfp_JwVrN5]
  Cannot satisfy dependency:
    From: WST Common UI 3.2.1.v201007071800-7C78FPeEdhO_mXTfFk_fp_K1Y5PB (org.eclipse.wst.common_ui.feature.feature.group 3.2.1.v201007071800-7C78FPeEdhO_mXTfFk_fp_K1Y5PB)
    To: org.eclipse.wst.common_ui.feature.feature.jar [3.2.1.v201007071800-7C78FPeEdhO_mXTfFk_fp_K1Y5PB]
  Cannot satisfy dependency:
    From: WST Common UI 3.2.2.v201008091400-7C78FPhEdhO_mXde7kbap_K7X1Qt (org.eclipse.wst.common_ui.feature.feature.group 3.2.2.v201008091400-7C78FPhEdhO_mXde7kbap_K7X1Qt)
    To: org.eclipse.wst.common_ui.feature.feature.jar [3.2.2.v201008091400-7C78FPhEdhO_mXde7kbap_K7X1Qt]
  Cannot satisfy dependency:
    From: Eclipse Web Developer Tools 3.2.1.v201007071800-7O7CFbBEMf84nSIGRvUy2Pq4fbXf (org.eclipse.wst.web_ui.feature.feature.group 3.2.1.v201007071800-7O7CFbBEMf84nSIGRvUy2Pq4fbXf)
    To: org.eclipse.wst.common_ui.feature.feature.group [3.2.1.v201007071800-7C78FPeEdhO_mXTfFk_fp_K1Y5PB]
  Cannot satisfy dependency:
    From: Eclipse Web Developer Tools 3.2.2.v201008100100-7O7CFbKEMf84nUlEJyX7-SPQjhYZ (org.eclipse.wst.web_ui.feature.feature.group 3.2.2.v201008100100-7O7CFbKEMf84nUlEJyX7-SPQjhYZ)
    To: org.eclipse.wst.common_ui.feature.feature.group [3.2.2.v201008091400-7C78FPhEdhO_mXde7kbap_K7X1Qt]
  Cannot satisfy dependency:
    From: Eclipse XML Editors and Tools 3.2.0.v201005241510-7H7AFUIDxumQGOb7ocjUR2Pvz-28 (org.eclipse.wst.xml_ui.feature.feature.group 3.2.0.v201005241510-7H7AFUIDxumQGOb7ocjUR2Pvz-28)
    To: org.eclipse.wst.common_ui.feature.feature.group [3.2.0.v201005241600-7C78FPcEdhO_mXOgHjYfp_JwVrN5]

What is wrong hier? What did I wrong?

I use  Eclipse Helios


neowang

Outcomes