AnsweredAssumed Answered

Eclipse Designer is not installable @ Helios

Question asked by vipup on May 25, 2011
Latest reply on May 25, 2011 by ronald.van.kuijk
According to Activiti 5.5 User Guide installation is not possible for Eclipse (Helios)
The Error is below:
Cannot complete the install because of a conflicting dependency.
  Software being installed: Activiti Eclipse BPMN 2.0 Designer 5.5.0 (org.activiti.designer.feature.feature.group 5.5.0)
  Software currently installed: Eclipse Web Developer Tools 3.2.3.v201102160541-7O7CFbWEMf84qYjGDyP3DNEwcgFU (org.eclipse.wst.web_ui.feature.feature.group 3.2.3.v201102160541-7O7CFbWEMf84qYjGDyP3DNEwcgFU)
  Only one of the following can be installed at once:
    Java EMF Model Utilities 2.1.3.v201012070000 (org.eclipse.jem.util 2.1.3.v201012070000)
    Java EMF Model Utilities 2.1.0.v201005130500 (org.eclipse.jem.util 2.1.0.v201005130500)
  Cannot satisfy dependency:
    From: Activiti Eclipse BPMN 2.0 Designer 5.5.0 (org.activiti.designer.feature.feature.group 5.5.0)
    To: org.eclipse.wst.common_core.feature.feature.group [3.2.0.v201005241600-7B7DFEdF7RZHOZIvUqM4NJ]
  Cannot satisfy dependency:
    From: WST Common Core 3.2.0.v201005241600-7B7DFEdF7RZHOZIvUqM4NJ (org.eclipse.wst.common_core.feature.feature.group 3.2.0.v201005241600-7B7DFEdF7RZHOZIvUqM4NJ)
    To: org.eclipse.jem.util [2.1.0.v201005130500]
  Cannot satisfy dependency:
    From: WST Common Core 3.2.3.v201011031800-7B7DFEsF7RZHOaLfS0KpNJ (org.eclipse.wst.common_core.feature.feature.group 3.2.3.v201011031800-7B7DFEsF7RZHOaLfS0KpNJ)
    To: org.eclipse.jem.util [2.1.3.v201012070000]
  Cannot satisfy dependency:
    From: WST Web Core 3.2.3.v201102160541-7E7AFI3AJrn5TN32vSJ8nRIWLD7_ (org.eclipse.wst.web_core.feature.feature.group 3.2.3.v201102160541-7E7AFI3AJrn5TN32vSJ8nRIWLD7_)
    To: org.eclipse.wst.common_core.feature.feature.group [3.2.3.v201011031800-7B7DFEsF7RZHOaLfS0KpNJ]
  Cannot satisfy dependency:
    From: Eclipse Web Developer Tools 3.2.3.v201102160541-7O7CFbWEMf84qYjGDyP3DNEwcgFU (org.eclipse.wst.web_ui.feature.feature.group 3.2.3.v201102160541-7O7CFbWEMf84qYjGDyP3DNEwcgFU)
    To: org.eclipse.wst.web_core.feature.feature.group [3.2.3.v201102160541-7E7AFI3AJrn5TN32vSJ8nRIWLD7_]

Have somebody ideas how to solve it?

Outcomes