AnsweredAssumed Answered

activiti 5.8 requires Spring 3.0

Question asked by heymjo on Nov 8, 2011
Latest reply on Apr 22, 2013 by frederikheremans1
Hi,

We were a bit surprised (and disappointed) to see that Spring 3.0 has now become a requirement for the activiti-spring bridge. At first i was hoping that a quick patch would be able to restore backwards compatibility but this turned out not the case. Any chance of restoring 2.5.x compatibility ?

Thanks
Jorg

Outcomes