AnsweredAssumed Answered

Activiti 5.8 Designer Install Defunct on SpringSource 2.8.1

Question asked by nico1 on Dec 8, 2011
Latest reply on Dec 20, 2011 by duderk
I've spent quite a bit of time on this (trying to get Activiti 5.8 Designer installed on SpringSource Tool Suite 2.8.1), will revert to plain Eclipse Indigo for Activiti Designer 5.8, but am posting this error here in any case since it may be someone knows of a fix.

Below please find the output when attempting to install from the update site.

Cannot complete the install because one or more required items could not be found.

Software being installed: Activiti Eclipse BPMN 2.0 Designer 5.8.0 (org.activiti.designer.feature.feature.group 5.8.0)
  Missing requirement: Activiti Designer - Util 5.8.0 (org.activiti.designer.util 5.8.0) requires 'bundle org.eclipse.emf.transaction 0.0.0' but it could not be found
  Cannot satisfy dependency:
    From: Activiti Eclipse BPMN 2.0 Designer 5.8.0 (org.activiti.designer.feature.feature.group 5.8.0)
    To: org.activiti.designer.gui [5.8.0]
  Cannot satisfy dependency:
    From: Activiti Designer - GUI 5.8.0 (org.activiti.designer.gui 5.8.0)
    To: bundle org.activiti.designer.util 0.0.0

Outcomes