AnsweredAssumed Answered

Installation error. Help appreciated

Question asked by durexlw on Feb 11, 2012
Latest reply on Feb 13, 2012 by durexlw
@ Ubuntu 11.04

I have Ant and JRE installed:
/activiti-5.8/setup$ ant -version
Apache Ant version 1.8.1 compiled on October 13 2010

/setup$ java -version
java version "1.6.0_22"
OpenJDK Runtime Environment (IcedTea6 1.10.1) (6b22-1.10.1-0ubuntu1)
OpenJDK Client VM (build 20.0-b11, mixed mode, sharing)

When I type:
activiti-5.8/setup$ ant demo.start

I get:
Buildfile: /home/andy/Downloads/activiti-5.8/setup/build.xml

demo.install:

internal.cfg.create:
     [copy] Copying 1 file to /home/andy/Downloads/activiti-5.8/setup/build/activiti-cfg
      [zip] Building zip: /home/andy/Downloads/activiti-5.8/setup/build/activiti-cfg.jar
     [echo] copying configuration to ../workspace/activiti-engine-examples/src/main/config
    [unzip] Expanding: /home/andy/Downloads/activiti-5.8/setup/build/activiti-cfg.jar into /home/andy/Downloads/activiti-5.8/workspace/activiti-engine-examples/src/main/config

internal.classpath.libs:

internal.taskdef.launch:

h2.start:
     [echo] starting H2 database…
   [launch] launching cmd '/home/andy/Downloads/activiti-5.8/apps/h2/h2.start.sh ' in dir '/home/andy/Downloads/activiti-5.8/apps/h2'
   [launch] waiting for launch completion msg 'TCP server running on'…
   [launch]   TCP server running on tcp://127.0.1.1:9092 (others can connect)
     [echo] H2 database started

tomcat.start:

BUILD FAILED
/home/andy/Downloads/activiti-5.8/setup/build.xml:348: couldn't find executable for script /home/andy/Downloads/activiti-5.8/apps/apache-tomcat-6.0.32/bin/startup


Total time: 1 second


I'd appreciate any help in how to fix this

Outcomes