AnsweredAssumed Answered

Activiti BPMN 2.0 designer Installation on Eclipse Error

Question asked by sundec19 on Feb 15, 2012
Latest reply on Feb 19, 2012 by tiesebarrell
Please I got the error below as per subject.

Cannot complete the install because one or more required items could not be found.
Software currently installed: Activiti Eclipse BPMN 2.0 Designer 5.8.1 (org.activiti.designer.feature.feature.group 5.8.1)
Missing requirement: Activiti Designer - Eclipse 5.8.1 (org.activiti.designer.eclipse 5.8.1) requires 'bundle org.eclipse.wst.xml.ui 0.0.0' but it could not be found
Cannot satisfy dependency:
From: Activiti Designer - Export BPMN 2.0 5.8.1 (org.activiti.designer.export.bpmn20 5.8.1)
To: bundle org.activiti.designer.eclipse 0.0.0
Cannot satisfy dependency:
From: Activiti Eclipse BPMN 2.0 Designer 5.8.1 (org.activiti.designer.feature.feature.group 5.8.1)
To: org.activiti.designer.export.bpmn20 [5.8.1]


Eclipse version is 3.6.2 and activiti-5.8.

kindly assist.

Outcomes