AnsweredAssumed Answered

Samples in 5.9 have bad lib paths

Question asked by wslade on Jun 7, 2012
Latest reply on Jun 13, 2012 by frederikheremans1
When loading the activiti examples in to Eclipse there are several errors in the .classpath file.
(activiti-spring-examples)

The correct versions
libs-runtime/mybatis-3.0.6.jar
libs-runtime/commons-lang-2.4.jar
libs-test/drools-compiler-5.3.0.Final.jar
libs-test/drools-core-5.3.0.Final.jar
libs-test/mvel2-2.1.0.drools4.jar

Not provided at all
libs-test/drools-api-5.1.1.jar

It is a pity the project does not come with a pom.
It would be more useful if the examples did not have the libs duplicated in each example.

Outcomes