AnsweredAssumed Answered

Error Downloading activiti-engine-5.9.jar from Maven repo?

Question asked by pneudecorb on Jun 15, 2012
Latest reply on Jun 18, 2012 by frederikheremans1
I'm getting the following error when trying to download the activiti-engine.jar (version 5.9) from the maven repository,

Any ideas?

// Error follows:

Downloading: http://maven.alfresco.com/nexus/content/groups/public/org/activiti/activiti-engine/5.9/activiti-engine-5.9.pom
[WARNING] Checksum validation failed, expected <!DOCTYPE but is aa6f981e30c9213d6004b6029f73676afd3a28bd for http://maven.alfresco.com/nexus/content/groups/public/org/activiti/activiti-engine/5.9/activiti-engine-5.9.pom
[WARNING] Checksum validation failed, expected <!DOCTYPE but is aa6f981e30c9213d6004b6029f73676afd3a28bd for http://maven.alfresco.com/nexus/content/groups/public/org/activiti/activiti-engine/5.9/activiti-engine-5.9.pom
Downloaded: http://maven.alfresco.com/nexus/content/groups/public/org/activiti/activiti-engine/5.9/activiti-engine-5.9.pom (379 B at 0.3 KB/sec)
[WARNING] The POM for org.activiti:activiti-engine:jar:5.9 is invalid, transitive dependencies (if any) will not be available, enable debug logging for more details
Downloading: http://maven.alfresco.com/nexus/content/groups/public/org/activiti/activiti-engine/5.9/activiti-engine-5.9.jar
[WARNING] Checksum validation failed, expected <!DOCTYPE but is a67338e1af3b1567a5f11d6bfda0ae0654ba40af for http://maven.alfresco.com/nexus/content/groups/public/org/activiti/activiti-engine/5.9/activiti-engine-5.9.jar
[WARNING] Checksum validation failed, expected <!DOCTYPE but is a67338e1af3b1567a5f11d6bfda0ae0654ba40af for http://maven.alfresco.com/nexus/content/groups/public/org/activiti/activiti-engine/5.9/activiti-engine-5.9.jar
Downloaded: http://maven.alfresco.com/nexus/content/groups/public/org/activiti/activiti-engine/5.9/activiti-engine-5.9.jar (379 B at 0.4 KB/sec)

Outcomes