AnsweredAssumed Answered

Failed to upgrade from 5.8 to 5.9 (postgresql)

Question asked by rozmkt on Jul 12, 2012
Latest reply on Jul 16, 2012 by frederikheremans1
INFO: upgrading activiti engine schema from 5.8 to 5.9
Jul 12, 2012 2:06:58 PM org.activiti.engine.impl.db.DbSqlSession executeSchemaResource
INFO: performing upgrade on engine with resource org/activiti/db/upgrade/activiti.postgres.upgradestep.58.to.59.engine.sql
Jul 12, 2012 2:06:58 PM org.activiti.engine.impl.db.DbSqlSession executeSchemaResource
SEVERE: problem during schema upgrade, statement 'update ACT_GE_BYTEARRAY set GENERATED_ = 0
org.postgresql.util.PSQLException: ERROR: column "generated_" is of type boolean but expression is of type integer

Outcomes