AnsweredAssumed Answered

Graphiti Upgrade to 0.10.0 for Eclipse Kepler

Question asked by catandgrep on Mar 17, 2013
Latest reply on May 24, 2013 by catandgrep
Hi,

Activiti Designer has dependency issues with upcoming Eclipse Kepler [1].

Kepler uses Bundles that require Graphiti 0.10.0 while Activiti Designer depends on 0.9.1. Both can not be installed. Are there plans to make the designer compatible with 0.10.0 by upgrading the dependency? Right now upgrading todays codeline to depend on 0.10.0 results in compilation errors in Activiti Designer - Util.

[1] http://wiki.eclipse.org/Kepler/Simultaneous_Release_Plan

Regards
Andreas

Outcomes