AnsweredAssumed Answered

Not possible to install plugin 'Activiti BPMN 2.0 designer'

Question asked by bundem on Mar 21, 2013
Latest reply on Mar 21, 2013 by bundem
Hello,

according to
   http://www.activiti.org/userguide/index.html#eclipseDesignerInstallation
I want to "Install new Software…" ( > Help-Menu) in
   Eclipse SDK (64-bit-Version: 4.2.2, Build id: M20130204-1200)

I get the message
   Unable to connect to epository
   http://activiti.org/designer/update/content.xml

… I think because the file "content.xml" doesn't exist under
   http://activiti.org/designer/update/

Is there anyone who can tell me an easy way(!) to solve the problem?
(I think, I need some more information and details, because I'm an absolute beginner.)

Thank you in advance.
Morena

Outcomes