AnsweredAssumed Answered

Old Drools 5.1.1 in Activiti 5.12?

Question asked by arjopoldervaart on May 3, 2013
Latest reply on Jul 17, 2013 by arjopoldervaart
Hi all,

I just started to integrate Activiti Engine 5.12 with our codebase (using 5.11) and noticed some build errors on classes using Drools. It seems like 5.12 reverted to an old Drools version 5.1.1 (also mentioned in the notice.txt). Does anyone know why? The code does not build with a more recent version of Drools.

Activiti Engine 5.10 and 5.11 were on Drool 5.4.0 and the current release is 5.5 (with 6 in beta).

Regards, Arjo

Outcomes