AnsweredAssumed Answered

Activiti designer<->engine version conflict ?

Question asked by sgiegerich on Mar 18, 2014
Latest reply on Mar 24, 2014 by jbarrez
Hi,

we are using activiti engine version 5.11 in our environment and have the problem that the Activiti BPMN 2.0 Designer Version 5.14.1 (within eclipse [kepler]) changes the model xml files into a "corrupt" format (engine could not read it) … but Activiti BPMN 2.0 Designer Version 5.11.2 works still fine (in an older eclipe version [juno])…

Does this mean the Designer version has to "fit" to a specific engine version ?

If yes is there a way of migration "old formated" models into the new format?
And also the other way around: Is it possible to "export" the old format ?

Best regards
-Stefan

Outcomes