AnsweredAssumed Answered

Spring version

Question asked by sathish1 on Apr 25, 2014
Latest reply on Apr 28, 2014 by martin.grofcik
Trying to get the Activiti engine 5.1.5 to start with spring verion 3.1.0. Is there are minimum requirement for running the 5.1.5 engine? When I start the servlet context it is throwing an exception something like this.,


java.lang.NoClassDefFoundError:org/springframework/beans/factory/NoUniqueBeanDefinitionException


Any recommendations?? Thanks.

Outcomes