AnsweredAssumed Answered

activiti 5.12.1 with spring 4.0.4

Question asked by dmitri_ilyin on May 15, 2014
Latest reply on Mar 31, 2015 by jtsmith2020
Hello,

I'd like to port my Applilcation from spring 3.1.2 to 4.0.4 The activiti-spring Artefact depends on spring 3.1.2
I could successfully compile activiti-spring sources (taken from github with 5.12.1 TAG ) with spring 4.0.4 My Application seems to run also.

Is it ok to use Spring 4.0.4?
Are there any potential problems with such a combination to expect ?

thanks and regards
Dmitri

Outcomes