AnsweredAssumed Answered

Cannot complete the install because of a conflicting dependency.

Question asked by planetenxin on May 30, 2014
Latest reply on Jun 2, 2014 by jbarrez
I tried to install Activiti Designer via Eclipse Install New Software from http://activiti.org/designer/update/ with no luck.
My Eclipse Indigo is a fresh installation via Ubuntu Software Center.

Eclipse Platform
- Version: 3.7.2
- Build id: I20110613-1736

Ubuntu Desktop 12.04 LTS


Cannot complete the install because of a conflicting dependency.
  Software being installed: Activiti Eclipse BPMN 2.0 Designer 5.14.1 (org.activiti.designer.feature.feature.group 5.14.1)
  Software currently installed: Eclipse Platform 3.7.0.I20110613-1736 (org.eclipse.platform.ide 3.7.0.I20110613-1736)
  Only one of the following can be installed at once:
    Core Runtime 3.7.0.dist (org.eclipse.core.runtime 3.7.0.dist)
    Core Runtime 3.7.0.v20110110 (org.eclipse.core.runtime 3.7.0.v20110110)
  Cannot satisfy dependency:
    From: Activiti Eclipse BPMN 2.0 Designer 5.14.1 (org.activiti.designer.feature.feature.group 5.14.1)
    To: org.eclipse.core.runtime 3.7.0.v20110110
  Cannot satisfy dependency:
    From: Eclipse Platform 3.7.2.dist-9nF7UHagFqn9pElwWhC90gLz-soEuSGYmtSeiRH (org.eclipse.platform.feature.group 3.7.2.dist-9nF7UHagFqn9pElwWhC90gLz-soEuSGYmtSeiRH)
    To: org.eclipse.rcp.feature.group [3.7.2.dist-8R9GFpOFUdy-521934]
  Cannot satisfy dependency:
    From: Eclipse Platform 3.7.0.I20110613-1736 (org.eclipse.platform.ide 3.7.0.I20110613-1736)
    To: org.eclipse.platform.feature.group [3.7.2.dist-9nF7UHagFqn9pElwWhC90gLz-soEuSGYmtSeiRH]
  Cannot satisfy dependency:
    From: Eclipse RCP 3.7.2.dist-8R9GFpOFUdy-521934 (org.eclipse.rcp.feature.group 3.7.2.dist-8R9GFpOFUdy-521934)
    To: org.eclipse.core.runtime [3.7.0.dist]


Any ideas?

Outcomes