AnsweredAssumed Answered

Compatibility with Weblogic Server 12c

Question asked by sk_activiti on Jun 6, 2014
Latest reply on Jun 17, 2014 by jbarrez
Hi,

I am currently using Activiti 5.11 on Weblogic Server 11g; but I need to upgrade WLS to 12c. Could you please advise if Activiti 5.11 is compatible with WLS 12c or I need to upgrade Activiti engine to a newer version?

Thanks!

Outcomes