AnsweredAssumed Answered

Issue in Activiti Designer Plugin Installation

Question asked by rajendiran on Dec 8, 2014
Latest reply on Jan 8, 2015 by trademak
Hi,

Recently, In my office, They migrated Windows XP with Windows 7. When I re-installed Activiti Designer plugin, I got the following error message.

"Cannot complete the install because one or more required items could not be found.
  Software being installed: Activiti Eclipse BPMN 2.0 Designer 5.15.0.201407081458 (org.activiti.designer.feature.feature.group 5.15.0.201407081458)
  Missing requirement: Activiti Eclipse BPMN 2.0 Designer 5.15.0.201407081458 (org.activiti.designer.feature.feature.group 5.15.0.201407081458) requires 'org.eclipse.emf.transaction 1.4.0' but it could not be found"

I am not able to see the Activiti Diagram in eclipse due to this issue.

I am using jre1.6.0_39. Please help me to solve this error.

Thanks and Regards,
Rajendiran R

Outcomes