AnsweredAssumed Answered

spring 3.0.5 activiti5.1.6 integration processEngine create Error

Question asked by jamesdeng on Dec 19, 2014
Latest reply on Dec 22, 2014 by martin.grofcik
Hi: everybody,
i am using spring 3.0.5 and activiti 5.1.6,after finished the integration,activiti process engine could not create the processEngine Object correctly,the following error is:
Caused by: java.lang.IllegalStateException: Cannot convert value of type [org.activiti.engine.impl.ProcessEngineImpl] to required type [org.activiti.spring.ProcessEngineFactoryBean] for property 'processEngine': no matching editors or conversion strategy found
   at org.springframework.beans.TypeConverterDelegate.convertIfNecessary(TypeConverterDelegate.java:231)
   at org.springframework.beans.BeanWrapperImpl.convertIfNecessary(BeanWrapperImpl.java:447)

have anybody seen this error,how should i  fix this?thanks.

Outcomes