AnsweredAssumed Answered

Can activiti 5.17 work with spring 3.1

Question asked by kiddinho on Dec 28, 2014
Latest reply on Jan 8, 2015 by trademak
Hi all,
My project is using spring 3.1 and activiti 5.14, now i want to upgrade activiti to newest version 5.17, can it work fine with spring 3.1? I don't want to upgrade spring to version 4 because I have some libraries depend on spring 3.1 (and compatible libraries like hibernate, ehcache, …)  and not sure they will work fine with spring 4.x.

Thanks.

Outcomes