AnsweredAssumed Answered

Add new app to my Activiti Landing page

Question asked by davidgreen on Feb 5, 2015
Latest reply on Feb 9, 2015 by jbarrez
I am using the online Activiti Kickstart tool with the step editor to create a process model.
I am able to create a process, create an app definition and then include my process in that App definition and publish it.
When I go to my landing page and click on 'Add a new App' there are no apps to deploy to my landing page?

I have tried various things including creating a new App definition with no model included and publishing that, but it is still not visible when I try and 'Add a new App' to my landing page. I have previously (2 months ago) been able to create, publish and add new apps to my landing page without an issue.

I then created a new online account and went through the same process to create the same process model, a new app definition, publish it and then was able to deploy it to my landing page without any problem.

So, my question is - do you know if there is something that is causing the 'add a new app' process not to work? Is there anything you can suggest to get it working on my account as I dont want to have to recreate all my models in my new account.

thanks.


David.

Outcomes