AnsweredAssumed Answered

Update spring framework version to 4.1.4

Question asked by wsalembi on Feb 11, 2015
Latest reply on Feb 18, 2015 by jbarrez
Could new releases of activiti-explorer be aligned to the latest version of Spring. We had a problem with our configuration due to a bug in 4.0.6. Our internal libraries depend on 4.1.4. Yes it possible to upgrade the activiti-rest.war and activiti-explorer.war manually, but it would be more convenient if they were released withthe latest Spring versions.

Outcomes