AnsweredAssumed Answered

activiti-explorer modeler.html how to support IE8

Question asked by wade.zeng on Jun 17, 2015
Latest reply on Jun 18, 2015 by yvoswillens
Hi all,

     As Activiti 5.17's modeler is use angularJS, when i use IE8, got unsupport browser..

     i have try change modeler.html
     <html class="no-js lt-ie9">
   <script src="editor-app/libs/html5shiv.js"></script>
     <script>
        document.createElement('ng-include');
        document.createElement('ng-pluralize');
        document.createElement('ng-view');
        document.createElement('ng:include');
        document.createElement('ng:pluralize');
        document.createElement('ng:view');
      </script>
   <script src="editor-app/libs/es5-shim-15.3.4.5/es5-shim.js"></script>
   <script src="editor-app/libs/json3_3.2.6/lib/json3.min.js"></script>

but still not work, any advise are appreciate.. thanks.

Outcomes