AnsweredAssumed Answered

Activiti installation process with Ant

Question asked by jperez1 on May 19, 2016
Latest reply on Jun 5, 2016 by jperez1
I am trying to install Activiti. For it, I run the ant command in the directory setup where there is a build.xml file. However, the installation process is stopped and the following error appears in the command prompt:

Buildfile: C:\Users\user1\Downloads\activiti\distro\src\setup\build.xml

demo.install:
     [echo] installing demo…

internal.define.jdbc.driver.libs:

internal.build.webapps:

BUILD FAILED
C:\Users\user1\Downloads\activiti\distro\src\setup\build.xml:110: The following error occurred while executing this line:
C:\Users\user1\Downloads\activiti\distro\src\setup\build.xml:352: C:\Users\user1\Downloads\activiti\distro\src\setup\files\webapps does not exist.

Total time: 1 second


I am trying to install Activiti. For it, I run the ant command in the directory setup where there is a build.xml file. However, the installation process is stopped and the following error appears in the command prompt:

Buildfile: C:\Users\user1\Downloads\activiti\distro\src\setup\build.xml

demo.install:
     [echo] installing demo…

internal.define.jdbc.driver.libs:

internal.build.webapps:

BUILD FAILED
C:\Users\user1\Downloads\activiti\distro\src\setup\build.xml:110: The following error occurred while executing this line:
C:\Users\user1\Downloads\activiti\distro\src\setup\build.xml:352: C:\Users\user1\Downloads\activiti\distro\src\setup\files\webapps does not exist.

Total time: 1 second

It is supposed that the webapps directory should be created for the installation process.

Outcomes