AnsweredAssumed Answered

ldap configuring problem

Question asked by paulrda on Jun 22, 2016
Latest reply on Jun 15, 2017 by vsangal
i referred activiti admin guide to configure ldap.( https://docs.alfresco.com/activiti/docs/admin-guide/1.4.0/#externalIdentityManagement )
after configuring i got this error. i do have valid license to activiti and i get this license problem only when i try to use ldap.

22-Jun-2016 10:33:05.411 INFO [main] org.apache.coyote.AbstractProtocol.start Starting ProtocolHandler ["http-nio-8080"]
22-Jun-2016 10:33:05.417 INFO [main] org.apache.coyote.AbstractProtocol.start Starting ProtocolHandler ["ajp-nio-8009"]
22-Jun-2016 10:33:05.418 INFO [main] org.apache.catalina.startup.Catalina.start Server startup in 40031 ms
10:33:05,624 [pool-1-thread-1] ERROR com.activiti.service.ActivitiEndpointLicenseService  - Unexpected license response (401) from Activiti endpoint: Activiti app
10:33:05,625 [pool-1-thread-1] ERROR com.activiti.service.ActivitiEndpointLicenseService  - No valid license found for Activiti endpoint: Activiti app
10:33:05,787 [http-nio-8080-exec-5] ERROR com.activiti.service.ActivitiEndpointLicenseService  - Unexpected license response (401) from Activiti endpoint: Activiti app
10:33:05,787 [http-nio-8080-exec-5] ERROR com.activiti.service.ActivitiEndpointLicenseService  - No valid license found for Activiti endpoint: Activiti app

could you tell me the reason for this error. i used a cronexpression to synchronize users in ldap and it worked.


Outcomes