AnsweredAssumed Answered

Editing in Microsoft Office only works once per document

Question asked by andreww on Jan 18, 2017
Latest reply on Jan 19, 2017 by andreww

We successfully enabled editing for Microsoft Office and I was able to open a Word document and then edit it. The edit is shown in Alfresco when I refresh and it shows as a new version. When I try and edit again, it opens the document in Word, but now it is a read only version that does not contain my last edit. I tried to edit offline and that worked, and I uploaded a new version. I just can't edit a second time in Word. It looks like it might be seeing the document version 1.0 only, which might explain why it is read only, since it is an old version. Any idea what is happening and how to fix it?

 

This is the version we are using:

 

Alfresco Share v5.1.f
(r125711-b6, Aikau 1.0.63, Spring Surf 5.1.f, Spring WebScripts 6.5, Freemarker 2.3.20-alfresco-patched, Rhino 1.7R4-alfresco-patched, Yui 2.9.0-alfresco-20141223)
Alfresco Community v5.1.0
(r127059-b7) schema 10001

Outcomes