AnsweredAssumed Answered

About "AAAR_Extract" cannot work successfully

Question asked by wm1994 on Feb 5, 2017
Latest reply on Feb 9, 2017 by wm1994

Hi Francesco,

I'm following your steps to install A.A.A.R,every step goes successfully.But when I use it,it tells me "no data found"(I've already upload some datas on alfresco),and I have runned "AAAR_Extract",But nothing has changed,and "AAAR_Extract.bat"was drop out immediately!
I check "pentaho-solutions\system\AAAR\endpoints\kettle\logs\AAAR",but it shows "dummy"! So I guess maybe I made a mistake during the installation,when I try to press the button "install A.A.A.R." to re-install A.A.A.R. it shows me "ConnectionServiceImpl.ERROR_0004 - Unable to add connection name : connection name was AAAR_DataMart cause by null"

My system is windows,Can you help me?

Thanks in advance

 

Regards,Meng

 

I've already upload some datas on alfresco,my dashboard is empty.when I tried to run "AAAR_Extract" ,and"AAAR_Extract"was drop out immediately.

This picture is when I tried to re-install,but something wrong.

Outcomes