AnsweredAssumed Answered

LIBREOFFICE NO RUNNING EN ALFRESCO 5.2

Question asked by juliocdn on Feb 10, 2017
Latest reply on Feb 17, 2017 by cristinamr

Saludos llevo semanas con este problema, espero me puedan apoyar.

 

Actualmente tengo instalado alfresco Comunity 5.2 y alfresco comunity share 5.2 d  lo instale con el wizard en ubuntu 14.04 y 16.04 en ambos linux tengo el libreoffice como no running . 

Al instalar el alfresco me solicita una librerias (fontconfig libSM libICE libXrender libXext libcups libGLU libcairo2 libgl1-mesa-glx )  para el libreoffice intento instalarlas con apt-get install pero no logro instalarlo , asi que procedi a instalar paquetes equivalentes ( libfontconfig1-dev libice-dev  libsm-dev libxrender-dev libxext-dev libxinerama-dev libcups2-dev libglu-dev libcairo2libgl1-mesa-glx) , pero me sigue solicitando las primeras librerias, asi que procedi a instalar alfresco .

 

Todo funciona perfecto puedo editar archivos con microsoft office y con google docs . Pero no puedo editar los archivos docx odt online por web ni tampoco puedo ver una previsualizacion de los docucumentos de este tipo de extension.

Debe ser por que el libreoffice no esta corriendo, alguien pudo solucionar este problema espero que si. Saludos de Peru.

 

Adjunto mi documentación conlos pasos que realice.

Hay imagenes para que puedan entender bien el problema saludos.

Outcomes